Back to overview
Degraded

Creating folders from Gantt is currently unavailable

Jun 4, 2026 at 1:34am UTC
Affected services
Aphex Application

Resolved
Jun 4, 2026 at 3:06am UTC

We've identified and resolved the issue where creating a subfolder from the Gantt could cause other folders without tasks to disappear.

The + Add Folder button has now been restored to the overflow menu on the Gantt View, and folders and subfolders can once again be created from both the Gantt View and the Folder page within Project Assets.

Thank you for your patience while we investigated and resolved this issue!

Created
Jun 4, 2026 at 1:34am UTC

We've identified an issue where creating a subfolder from the Gantt can cause other folders without tasks to disappear.

To prevent further impact, we've temporarily removed the + Add Folder button from the overflow menu on the Gantt View while we work on a fix. You can continue creating Folders and Subfolders from the Folder page within Project Assets.

We’re working to fix the problem as quickly as we can. We’ll share another update shortly.