Back to overview
Resolved
Login errors affecting some users
Sep 9, 2026 at 10:19pm UTC
Affected services
Aphex Application
Resolved
Sep 9, 2026 at 10:40pm UTC
Login functionality has now been restored. The errors appeared to originate with our third-party authentication provider, and access returned to normal without any changes needed on our end. We'll continue monitoring to ensure stability.
Affected services
Created
Sep 9, 2026 at 10:19pm UTC
We're currently investigating reports of errors when attempting to log in to your Aphex account. Our team is working to identify the cause and restore normal access. We'll post an update as soon as we have more information. Thanks for your patience.
Affected services