Back to overview
Degraded

Intermittent Authentication Issue (UK)

Feb 18 at 09:30am UTC
Affected services
Aphex Application

Resolved
Feb 18 at 09:44am UTC

This incident has been resolved

Created
Feb 18 at 09:30am UTC

We are currently experiencing intermittent authentication issues due to disruptions with our identity provider (WorkOS). Some users may encounter errors when attempting to log in.

Impact: You may receive an error message during login attempts.

Workaround: If you encounter an error, please try logging in again. Multiple attempts should eventually succeed.

We are actively monitoring the situation and working with WorkOS to resolve this issue. We apologise for any inconvenience this may cause.

For urgent assistance, please contact support@aphex.co

Status updates will be posted here as they become available.