Back to overview
Degraded
Unable to login to the Aphex mobile app
Apr 09 at 12:35pm UTC
Affected services
Aphex Application
Resolved
Apr 09 at 01:56pm UTC
We’re back! We have identified the root cause of the issue and the mobile app is back up and running. Thanks for bearing with us.
Affected services
Created
Apr 09 at 12:35pm UTC
We’re experiencing an issue with logging into the Aphex mobile app that is impacting users. We’re investigating the possible causes including reviewing our third party authentication provider. We’ll share another update shortly.
Affected services