Application error when signing up to Aphex
Resolved
Jun 02 at 09:17am UTC
We’re back! signing up to Aphex for the first time & hitting an issue where login tokens do not contain the correct information and are hitting a loading page should be up and running. Thanks for bearing with us.
Affected services
Created
Jun 02 at 07:19am UTC
We’re investigating an issue when signing up to Aphex for the first time that is impacting some users. When creating the user profile, users are hitting a "application error" message.
Users are also hitting an issue where their login tokens do not contain the correct information and are hitting a loading page and unable to get in. Users will need to log in and back out as a workaround.
We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services