Back to overview
Degraded
Unable to Upgrade/Downgrade trials - APAC Region
Jun 02 at 07:30am UTC
Affected services
Aphex Application
Resolved
Jun 02 at 03:42pm UTC
We’re back! Upgrading/Downgrading trials in the APAC Region should be up and running. Thanks for bearing with us.
Affected services
Aphex Application
Created
Jun 02 at 07:30am UTC
We’re investigating an issue with Upgrading and Downgrading trials that is impacting some users in the APAC region. When trying to Upgrade/Downgrade the trial they don't process as expected. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Aphex Application