Back to overview
Degraded

New Users Unable to Complete Signup

Jun 12 at 12:04am UTC
Affected services
Aphex Application

Resolved
Jun 12 at 12:47am UTC

We’re back! New users should be able to sign up again. Thanks for bearing with us.

Created
Jun 12 at 12:04am UTC

We’re having some trouble with new users signing up to Aphex. After verifying their email, new users will see an error and be unable to complete their account creation. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.