Back to overview
Degraded
Monitoring Cloud Provider Outage
Jun 12 at 10:32pm UTC
Affected services
Aphex Application
Resolved
Jun 13 at 01:45am UTC
Our Cloud Provider has resolved the issues.
Affected services
Aphex Application
Created
Jun 12 at 10:32pm UTC
Our cloud provider is experiencing an outage. Aphex systems remain operational but we will continue to monitor the situation
Affected services
Aphex Application