Back to overview
Degraded

Some users are unable to view existing tasks on the Gantt

Jul 15 at 11:36pm UTC
Affected services
Aphex Application

Resolved
Jul 16 at 12:37am UTC

We’re back! Aphex App should be up and running. Thanks for bearing with us.

Created
Jul 15 at 11:36pm UTC

Some users are unable to see existing tasks when logging in and going to the Gantt.

This is impacting the ability to save changes to tasks and see some of the existing users.