Back to overview
Degraded

Users are unable to import master schedule imports

Oct 02 at 08:09am UTC
Affected services
Aphex Application

Resolved
Oct 02 at 08:23am UTC

We've identified the root cause of the issue and released a fix, Importing Master Schedules is now working as expected

Created
Oct 02 at 08:09am UTC

Users are experiencing issues when trying to import master schedule files. The files are not uploading correctly, Our team is investigating the cause and working on a fix.