Back to overview
Degraded
Issues with publishing plan
Oct 13 at 07:48am UTC
Affected services
Aphex Application
Resolved
Oct 13 at 08:27am UTC
We've identified the root cause of the issue and released a fix, Pubishing is now working as expected. Thank you for your patience
Affected services
Created
Oct 13 at 07:48am UTC
We're investigating reports of users experiencing issues with publishing their plan. We're working to fix the problem as quickly as we can and will share another update shortly.
Affected services