Back to overview
Downtime
User's unable to access Aphex
Oct 16 at 03:57am UTC
Affected services
Aphex Application
Resolved
Oct 16 at 04:02am UTC
We’re back! Aphex should be up and running. Thanks for bearing with us.
Affected services
Created
Oct 16 at 03:57am UTC
We’re investigating an issue with users being able to access Aphex. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services