Aphex users unable to login
Resolved
Oct 20 at 09:46am UTC
Most logins are now succeeding. Our upstream provider (AWS, via WorkOS) is showing strong signs of recovery, and authentication services are stabilising.
Some users may still experience the occasional error while the backlog clears, but retrying should work in most cases.
We’ll continue monitoring until full resolution is confirmed.
Affected services
Updated
Oct 20 at 07:51am UTC
We’re currently seeing widespread login failures caused by an upstream AWS outage impacting our authentication provider, WorkOS. This means some users are unable to sign in or access Aphex.
Existing logged-in sessions are unaffected, and no data is at risk.
We’re monitoring the situation closely and will update as AWS restores normal service.
Affected services
Created
Oct 20 at 07:27am UTC
Users are hitting an error when trying to access the Aphex login page. We are currently investigating and will update when we have more information. Thank you for your patience
Affected services