Back to overview
Downtime

Some services are down

Dec 05 at 08:52am UTC
Affected services
Aphex Application

Resolved
Dec 05 at 09:38am UTC

Aphex is back online.
The underlying service disruption has been resolved, and everything is operating normally.

Created
Dec 05 at 08:52am UTC

We’re seeing an outage that’s affecting Aphex availability.
Our team is monitoring an upstream issue and will restore service once the environment recovers.
We’re monitoring it closely and will bring the platform back online as soon as it’s safe to do so.