Back to overview
Degraded

Email notifications delayed

Feb 04 at 02:34am UTC
Affected services
Aphex Application

Resolved
Feb 04 at 10:12am UTC

Our email notifications are now working as expected, thank you for you patience while we resolved the issue.

Created
Feb 04 at 02:34am UTC

We’re having some trouble with email notifications. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.