Back to overview
Degraded
Publishing not working as expected
Apr 10, 2026 at 2:49pm UTC
Affected services
Aphex Application
Resolved
Apr 10, 2026 at 5:40pm UTC
We have identified the root cause of the issue and publishing is working as normal. Thank you for your patience
Affected services
Created
Apr 10, 2026 at 2:49pm UTC
users are having issues attempting to publish their plan, we are aware of this and working to resolve the issue. Thank you for your patience
Affected services