Back to overview
Degraded
Printing getting stuck on "processing"
Jun 19, 2026 at 7:45am UTC
Affected services
Aphex Application
Resolved
Jun 19, 2026 at 9:29am UTC
We've identified and resolved the issue where users were getting stuck on "processing" while printing. This has now been resolved, thank you for your patience
Affected services
Created
Jun 19, 2026 at 7:45am UTC
When users are trying to print they are getting stuck on "processing" and the pdf is not downloaded to the local device. We are aware of the issue and working through the issue and will update when we have more information.
Affected services