Users unable to get into Aphex and changes unable to save
Resolved
Jul 16, 2026 at 10:16am UTC
We've identified and resolved the issue where users were unable to log in or make edits to tasks. This has now been resolved, thank you for your patience
Affected services
Updated
Jul 16, 2026 at 8:29am UTC
We’re currently seeing widespread login failures caused by our upstream provider Workos impacting login and task updates. We’re monitoring the situation closely and will update as normal service is restored
Affected services
Created
Jul 16, 2026 at 8:20am UTC
Users are unable to log into Aphex of if they are already in changes are unable to be saved. We are looking into this and will update when we have more information
Affected services