Back to overview
Resolved
Some user's unable to access Aphex
Aug 5, 2026 at 4:43am UTC
Affected services
Aphex Application
Resolved
Aug 5, 2026 at 11:32am UTC
We identified the issue and resolved this. Services should be up and running as normal now. Thank you for your patience
Affected services
Created
Aug 5, 2026 at 4:43am UTC
We’re investigating an issue with users being able to access Aphex. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services