Back to overview
Degraded
Slow Project Load Times
Jul 28 at 07:22am UTC
Affected services
Aphex Application
Resolved
Jul 28 at 07:50am UTC
We observed an increase in timeouts between two internal services, causing a temporary outage.
Restarting the affected service restored full functionality, and systems are now operating normally.
We’re continuing to investigate the underlying cause to prevent future recurrence.
Affected services
Created
Jul 28 at 07:22am UTC
Some users are experiencing slow project load times.
We're currently investigating.
Affected services