Back to overview
Degraded
We are currently experiencing intermittent issues with Published Versions
Aug 06 at 11:14am UTC
Affected services
Aphex Application
Resolved
Aug 06 at 12:14pm UTC
We've identified the root cause of the issue, and all Published Versions are now loading as expected
Affected services
Created
Aug 06 at 11:14am UTC
We’re having some trouble with Published Versions. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services