Back to overview
Degraded

Some projects unable to see Tasks or Project Assets

Aug 18 at 01:50pm UTC
Affected services
Aphex Application

Resolved
Aug 19 at 07:38am UTC

We identified that updates were failing due to a caching issue.

The team deployed a fix overnight (UK time) and all affected projects are now updating as expected. Thanks for bearing with us.

Updated
Aug 18 at 04:00pm UTC

We’ve identified that the failed updates were caused by a caching issue. Our system incorrectly believed the necessary data had already been stored, so it didn’t rebuild the cache as expected.

We’ve queue a fix to run overnight (UK time) to ensure affected projects are properly updated. Thanks for bearing with us - we’ll keep you posted.

Created
Aug 18 at 01:50pm UTC

We're investigating reports of existing tasks not appearing on the Gantt and missing Project Assets. We're working to fix the problem as quickly as we can and will share another update shortly.