Back to overview
Degraded

Some Users Experiencing an Issue with Task Updates and Saves

Aug 27 at 06:09am UTC
Affected services
Aphex Application

Updated
Sep 01 at 02:42am UTC

We’ve identified the cause of the saving issues affecting some projects.

Our team are working on the fix and working to get this released.

Updated
Sep 01 at 02:39am UTC

We're investigating reports of users experiencing issues with updating or saving tasks successfully within their Project. We're working to fix the problem as quickly as we can and will share another update shortly.

Updated
Aug 28 at 10:42am UTC

We’ve identified the cause of the saving issues affecting some projects. Our sync engine relies on a cache to keep projects fast and up to date. In some cases, the cache can drop and begin rebuilding from the database. During this rebuild window, changes may fail to save.

The cache will self-heal - smaller projects recover in minutes, larger ones may take over an hour.

We’re in the final stages of testing a fix and expect to release it soon. This page will be kept updated as the rollout progresses.

Created
Aug 27 at 06:09am UTC

We're investigating reports of users experiencing issues with updating or saving tasks successfully within their Project. We're working to fix the problem as quickly as we can and will share another update shortly.