Back to overview
Degraded
Unexpected Error Affecting Some Attempts to Open Projects
Sep 18 at 10:01am UTC
Affected services
Aphex Application
Resolved
Sep 18 at 10:26am UTC
The issue causing errors when opening projects has been resolved. Users should now be able to open projects without encountering connection errors. Thank you for your patience while we worked to restore normal service.
Affected services
Created
Sep 18 at 10:01am UTC
We’re aware of an issue where some users may see an error when opening projects. Refreshing the page or trying again usually resolves the issue. Our team is investigating the cause and working on a fix.
Affected services